Incident Amazon Web Services (AWS)

Incident Report for Support easiware

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 15:26 CEST

Investigating

Bonjour,

Suite à une panne d’Amazon Web Services (AWS), plusieurs de nos services peuvent être temporairement affectés, notamment l’envoi de SMS.

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions pour votre compréhension.
Posted Oct 20, 2025 - 12:04 CEST
This incident affected: SMS.